N!tmod

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Client
  • Assigned To
    N!trox*
  • Operating System All / Undefined
  • Severity Medium
  • Priority Very Low
  • Reported Version Development
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: N!tmod
Opened by St├ęphane - 2012-08-21
Last edited by N!trox* - 2013-11-09

FS#59 - Unavailble maplist on menu for referee status

PLEASE FILL THIS FORM PROPERLY TO MAKE SURE WE HAVE ENOUGH INFORMATIONS TO REPRODUCE THE BUG AND TRY TO FIX IT ! THE FOLLOWING FORM HAS BEEN MODIFIED ON MARCH 12th 2011. * N!tmod version : 2.2 final * Build Date (!about cmd) : * Map : all * Omni-Bot enabled ? : yes(0.8.2) * If yes, bot count : 2 * Gametype : map voting * Any custom mapscripts ? If yes, provide link : yes (supply mapscript for spawn ammo/health cabinets) * Any LUA modules ? If yes, provide link : yes (dynamite counter, rules, cvar) * Happens in Warmup/Playing/Intermission ? : playing * Explain the bug : on our map voting, the referee map choice doesn't exist anymore. You can vote for a map as a normal player, but a referee hasn't a maplist on the menu to choose the map. * Additional informations : this bug appears only since we changed for the map voting system
Closed by  N!trox*
Saturday, 09 November 2013, 12:12 GMT
Reason for closing:  Lack of feedback
Admin
N!trox* commented on Thursday, 13 September 2012, 12:25 GMT
Probably you're using a custom menu that contains some errors.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing